Unexpected hypervisor crash in London, United Kingdom
Incident Report for Heficed
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 15:37 UTC
Monitoring
Unexpected hardware/kernel crash/panic took down a hypervisor affecting a small part of VM's
VM's were quickly brought back up and are running once again.
Posted Sep 13, 2021 - 12:27 UTC
This incident affected: London, United Kingdom (LON - Cloud Servers).