Private networking outage impacting London services
Incident Report for Heficed
Resolved
Core services should be fully operational again.
Posted Dec 13, 2023 - 17:22 UTC
Identified
A network hardware migration knocked out internal networking impacting services in London.
Posted Dec 12, 2023 - 16:00 UTC
This incident affected: London, United Kingdom (LON - Cloud Servers, LON - Network).