Extended networking issues in London
Incident Report for Heficed
Resolved
This incident has been resolved.
Posted Dec 16, 2023 - 15:37 UTC
Monitoring
We have been facing issues during maintenance which have extended beyond the expected time-frame. However, we are pleased to inform you that all services are now operational and we are taking necessary measures to ensure that everything runs smoothly. We would like to thank you for your patience and understanding during this time. As soon as all checks are complete and we can fully validate that everything is okay, the banner will be removed.
Posted Dec 14, 2023 - 17:12 UTC
This incident affected: London, United Kingdom (LON - Cloud Servers, LON - Network).